User CGI Access

Security Notice

CGIWrap 4.1 update protects against a cross-site scripting vulnerability in the error page handling due to how some browsers behave when a charset is not specified. CGIWrap now sets a default charset and allows overriding it during the configure process.


General Information

Frequently Asked Questions
Mailing List Info
How to get CGIWrap
Source Code Change Log
Stuff still to be done
Chrooting - for experts only

Publications mentioning CGIwrap

Author's Home Page
Mailing List Archive (FindMail)
SourceForge Project Page

User CGI Execution

Account Setup
Quick Reference to URLs

Compilation, Installation, and Administration

This section is for people who are installing CGIWrap. This is for server administrators and people who have root access on web server machines.

Installation and Configuration
Access Control Files (allow/deny)
Compilation Notes
Use of CGIWrap with AFS
Tips and Tricks

If you have any questions about CGIwrap, please direct them to the mailing list (you have to subscribe first though) or to the author, Nathan Neulinger <>